联系我们

微信扫描上方二维码

迅睿框架 版主:迅睿框架研发组
打开网站时提示,PHP版本必须在7.3以上,当前5.2.17
类型:迅睿CMS 更新时间:2022-09-23 17:34:35

image

打开网站提示这样,怎么操作呢

回帖
  • 迅睿框架联合创始人
    #1楼    迅睿框架联合创始人
    2022-09-22 16:33:40
    诺基亚手机 0
    简单行了,升级pp版本
  • kelly
    #2楼    kelly
    2022-09-22 17:27:39
    Chrome 0
    迅睿框架联合创始人     安装了PHP7.2的兼容包,在打开的时候还是提示那个....
  • 迅睿框架联合创始人
    #3楼    迅睿框架联合创始人
    2022-09-22 18:21:43
    Chrome 0
    php5.2是二十年前的版本了,快升级到php72吧
  • 王小五
    #4楼    王小五
    2022-09-22 19:26:33
    Chrome 0
    是虚拟机还是云服务器,虚拟机不支持要联系主机商!云服务器要自己升级!
  • jqyy
    #5楼    jqyy
    2022-09-23 14:07:25
    Chrome 0
    虚拟主机管理面板一般都会有PHP版本选择的。服务器只能自己升级了!
  • 青橙
    #6楼    青橙
    2022-09-23 16:37:02
    Chrome 0
    提示你php版本太低了,需要升级到7.3如果是虚拟主机,一般都可以在主机面板选择php设置升级php版本的,如果是服务器,请在宝塔面板上选择7.3的php
    满意答案
  • kelly
    #7楼    kelly
    2022-09-23 17:34:35
    小米手机 0
    @青橙:已经解决了,