联系我们
028-61286886
投诉邮箱

q@xunruicms.com

投诉 已回 25 0
ibennie SVIP 2019-01-08 16:19:30
程序版本:3.5.0

官方升级手册里的全新安装3.5.0的作用: 如果你没有自定义模块,你可以跳过安装 3.5.0

仅仅是为了获取自定义模块的文件

仅仅是为了获取自定义模块的文件

仅仅是为了获取自定义模块的文件


1、全新安装一个3.5.0  这里是为了获取自定义模块的文件,所以你可以在本地安装,域名随便,无任何关联

2、旧站内的自定义模块在这里全部添加一遍

3、把新站 /diy/app/ 下你添加的自定义模块文件夹全部复制到 旧站 /diy/app/ 覆盖

以上旧站就是  3.3.1

上面工作做好后

下面开始升级旧站

开始升级 3.3.1

1、把(3.3.1)中的 /config/目录,复制到/cache/config/目录之中

2、把3.5.0 补丁包的全部文件,覆盖到当前网站(3.3.1)目录之中

3、运行升级脚本文件,完成每一步升级操作  /update.php

如果你是默认官方的模块建站,那恭喜你,完成了

接下来就是修改模板标签,和修改模板路径


我的采纳数1次,我帮忙次数25次,采纳数和帮忙数越高越容易得到官方技术的回复!
回帖