POSCMS收费版安装环境要求:

PHP5.4以上(支持PHP7+)
MySql5.0以上
PHP支持MySQLi扩展
Web服务器选择apache、Nginx、IIs均可


POSCMS个人版安装环境要求:

PHP5.4 到 PHP7.1 (个人版不支持7.2以上)
MySql5.0以上
PHP支持MySQLi扩展
Web服务器选择apache、Nginx、IIs均可


官方推荐软件要求:

CentOS Linux x64
Nginx
PHP7.2.x
MySQL5.5以上 或 MariaDB10


官方推荐硬件要求:

CPU 2核以上
内存 4GB以上
带宽 2MB以上


POSCMS安装方法:

1、到官网下载程序包 
2、解压到web目录中,例如根目录下 (不要放在子目录)
3、用域名访问这个目录,例如:127.0.0.1/install.php (地址不能含目录形式)
4、程序自动进入安装界面,填写数据库信息即可傻瓜式完成安装 
5、进入后台,例如 127.0.0.1/admin.php 
6、进入后台之后更新全站缓存,并刷新后台界面(首次必须更新一次缓存)


模块安装:

1、进入设置菜单,网站设置,内容模块

2、安装你需要的模块,按需安装

3、安装完之后更新全站缓存,刷新后台界面


本地开发环境推荐:

ampps

http://www.ampps.com/

https://pan.baidu.com/s/1CQI20HhPwQxkgRZVRCrYaQ




文档最后更新时间:2019-03-11 07:53:13